Beyaz Tahta'ya genel bakış

Beyaz Tahta, toplantıdaki herkese aynı anda çizim yapma ve yazı yazma olanağı sağlar. Beyaz Tahta sayfalarını ekleyebilir ve silebilir, şekiller çizebilir, metin yazabilir ve bir öğeyi Vurgulayıcı'yı veya Uzak İşaretçi'yi kullanarak vurgulayabilirsiniz.

Öğeleri Beyaz Tahta ve diğer programlar arasında ve masaüstünüzdeki pencereler ve alanlardan Beyaz Tahta'ya kopyalayıp yapıştırabilirsiniz. Daha sonra, nesneleri örneklerle daha fazla açıklamak için, Beyaz Tahta araçlarını kullanabilirsiniz. Diğer toplantı katılımcıları, masaüstünüze erişim kazanmadan çalışmalarınızı görebilir.

Eşitleme, herkesin otomatik olarak aynı Beyaz Tahta sayfasını görüntülemesine izin verir. Sayfa üzerinde özel olarak çalışmak istiyorsanız, sayfanın otomatik olarak görüntülenmesini önlemek için eşitlemeyi kaldırabilirsiniz, ancak diğer katılımcılar sayfaya gezinme yoluyla giderek el ile sayfayı açabilirler. Eşitlemeyi kaldırmak, diğer katılımcıların geçerli sayfayı görüntülemesini etkilemez.

NetMeeting 3.0'da iki Beyaz Tahta sürümü vardır: standart Beyaz Tahta ve NetMeeting 2.x Beyaz Tahta Standart Beyaz Tahta, aynı özellikleri içeren her iki sürümü de endüstri standartlarına uygun duruma getirir. Toplantıdaki herkes NetMeeting 3.0 kullanıyorsa, varsayılan değer olarak standart Beyaz Tahta kullanılır. Tersi durumda, 2.x Beyaz Tahta kullanılır.

İlgili Konular

Beyaz Tahta düğmeleri

Beyaz Tahta'ya sayfalar ekleme

Metin yazma

Şekil çizme

Metni veya grafikleri vurgulama

Uzak işaretçiyi kullanma

Beyaz Tahta sayfalarının eşitlenmesine son verme

Beyaz Tahta sürüm 2.0x 'i açma


Beyaz Tahta düğmeleri

Araç kutusu düğmeleri |
Seçici Seçici | Silgi Silgi
Metin Metin | Vurgulayıcı Vurgulayıcı
Kalem Kalem | Çizgi Çizgi
Boş Dikdörtgen Boş Dikdörtgen | Dolu Dikdörtgten Dolu Dikdörtgen
Boş Elips Boş Elips | Dolu Elips Dolu Elips
Yakınlaştır/Uzaklaştır Yakınlaştır | Uzak İşaretçi Uzak İşaretçi
İçeriği Kilitle/İçeriği Aç İçeriği Kilitle | Eşitle ve Eşitlemeye Son Ver
Alan Seç
Alan Seç 		Pencere Seç
Pencere Seç
Sayfa düğmeleri |
Sayfa Ekle Yeni Sayfa Ekle | Geri Oku Önceki Sayfa
İleri Oku Sonraki Sayfa | İlk Sayfa ya da Son Sayfa İlk Sayfa ya da Son Sayfa


Beyaz Tahta sürüm 2.x'i açma

Beyaz Tahta sürüm 2.x'i açmak için

  • NetMeeting Araçlar menüsünden, Beyaz Tahta (1.0-2.x) seçeneğini tıklatın.

Not

  • Tüm toplantı katılımcıları NetMeeting 3.0'ı kullanıyorsa, varsayılan değer olarak standart Beyaz Tahta sürümü kullanılır.


Beyaz Tahta'ya sayfalar ekleme

Beyaz Tahta'ya sayfalar eklemek için

  1. Beyaz Tahta'yı açmak için Beyaz Tahta düğmesini tıklatın.
  2. Yeni Sayfa Ekle düğmesini tıklatın.
İlgili Konular

Farklı bir sayfaya gitme

Beyaz Tahta düğmeleri

NetMeeting düğmeleri ve simgeleri


Beyaz Tahta'daki farklı sayfalara gitme

Farklı bir sayfaya gitmek için

  1. Beyaz Tahta'yı açmak için Beyaz Tahta düğmesini tıklatın.
  2. Sayfalar arasında ilerlemek için, Sonraki Sayfa ve Önceki Sayfa düğmelerini tıklatın.

Not

  • Beyaz Tahta sayfaları varsayılan değer olarak eşitlenir. Katılımcılardan biri başka bir sayfaya giderse, diğer tüm katılımcılar da yeni sayfayı otomatik olarak görecektir.
İlgili Konular

Beyaz Tahta'ya sayfalar ekleme

Beyaz Tahta sayfalarının eşitlenmesine son verme


Metin yazma

Metin yazmak için

  1. Beyaz Tahta'yı açmak için Beyaz Tahta düğmesini tıklatın.
  2. Beyaz Tahta araç kutusunda, Metin aracını tıklatın.
  3. Metin kutusunu görüntülemek için Beyaz Tahta'yı tıklatın, daha sonra yazmaya başlayın.

Not

  • Metnin yazı tipi boyutunu ve rengini belirlemek için, Araçlar menüsünden, Yazı Tipi'ni tıklatın.
İlgili Konular

Beyaz Tahta düğmeleri

NetMeeting düğmeleri ve simgeleri


Şekil çizme

Şekil çizmek için

  1. Beyaz Tahta'yı açmak için Beyaz Tahta düğmesini tıklatın.
  2. Beyaz Tahta araç kutusunda, aşağıdaki şekil araçlarından birini tıklatın:
    • Boş Dikdörtgen
    • Dolu Dikdörtgen
    • Boş Elips
    • Dolu Elips
  3. Şekil çizmek için, aracı sürükleyin.

Not

  • Renk kutusunu tıkatarak şekil için bir renk seçebilirsiniz.
İlgili Konular

Beyaz Tahta düğmeleri

NetMeeting düğmeleri ve simgeleri


Çizgi çizme

Çizgi çizmek için

  1. Beyaz Tahta'yı açmak için Beyaz Tahta düğmesini tıklatın.
  2. Beyaz Tahta araç kutusunda, Çizgi aracını tıklatın.
  3. Çizgi çizmek için, aracı sürükleyin.

Not

  • Çizgi aracını tıklattıktan sonra çizgi genişliğini ve rengini seçebilirsiniz.
İlgili Konular

Şekil çizme


Serbest çizim yapma

Serbest çizim yapmak için

  1. Beyaz Tahta'yı açmak için Beyaz Tahta düğmesini tıklatın.
  2. Beyaz Tahta araç kutusunda, Kalem aracını tıklatın.
  3. Serbest çizim yapmak için, aracı sürükleyin.

Not

  • Kalem aracını tıklattıktan sonra çizgi genişliğini ve rengini seçebilirsiniz.
İlgili Konular

Beyaz Tahta düğmeleri

NetMeeting düğmeleri ve simgeleri


Metni veya grafikleri vurgulama

Metni veya grafikleri vurgulamak için

  1. Beyaz Tahta'yı açmak için Beyaz Tahta düğmesini tıklatın.
  2. Beyaz Tahta araç kutusunda, Vurgulayıcı aracını tıklatın.
  3. Vurgulamak için, aracı sürükleyin.

Not

  • Renk kutusunu tıklatarak vurgulayıcı için bir renk seçebilirsiniz.
İlgili Konular

Uzak işaretçiyi kullanma


Nesneyi silme

Nesneyi silmek için

  1. Beyaz Tahta'yı açmak için Beyaz Tahta düğmesini tıklatın.
  2. Araçlar menüsünden, Silgi'yi tıklatın.
  3. Nesnede herhengi bir yeri tıklatın.

Notlar

  • Silgiyle tıklattığınız nesnenin tümü kaybolur. O nesnenin içindeki, önündeki veya arkasındaki nesneler olduğu gibi kalır.
  • Metin bloğundaki harfleri tek tek silmek için, Metin aracını tıklatın, sonra metni silin.
İlgili Konular

Şekil çizme


Nesneleri Beyaz Tahta'ya kopyalama

Nesneleri Beyaz Tahta'ya kopyalamak için

  1. Beyaz Tahta'yı açmak için Beyaz Tahta düğmesini tıklatın.
  2. Beyaz Tahta'yı tıklatın, sonra Düzen menüsünden, Yapıştır'ı tıklatın.

Notlar

  • Beyaz Tahta'da yalnızca biçimlendirilmemiş metin görüntülenebilir. Başlangıçtaki metni Beyaz Tahta'ya kopyaladığınızda, özgün metindeki özel biçimlendirmelerin tümü kaybolur.
  • Kopyalanan malzemeler otomatik olarak Beyaz Tahta'nın sol üst köşesinde görünür.
İlgili Konular

Bilgileri masaüstünüzden Beyaz Tahta'ya kopyalama

Şekilleri veya metin bloklarını taşıma


Uzak İşaretçi'yi kullanma

Uzak İşaretçi'yi kullanmak için

  1. Beyaz Tahta'yı açmak için Beyaz Tahta düğmesini tıklatın.
  2. Beyaz Tahta araç kutusunda, Uzak İşaretçi aracını tıklatın.
  3. Uzak işaretçiyi, işaretlemek istediğiniz öğeye sürükleyin.

Notlar

  • Uzak işaretçiyi kapamak için, Uzak İşaretçi aracını yeniden tıklatın.
  • Farklı Beyaz Tahta sayfalarına ilerlediğinizde, uzak işaretçi aracı da sizinle birlikte hareket eder.
İlgili Konular

Metni veya grafikleri vurgulama


Yakınlaştırma ve uzaklaştırma

Yakınlaştırmak ve uzaklaştırmak için

  1. Beyaz Tahta'yı açmak için Beyaz Tahta düğmesini tıklatın.
  2. Beyaz Tahta araç kutusunda, Yakınlaştır aracını tıklatın.
İlgili Konular

Beyaz Tahta düğmeleri

NetMeeting düğmeleri ve simgeleri


Beyaz Tahta sayfalarının eşitlenmesine son verme

Beyaz Tahta sayfalarının eşitlenmesine son vermek için

  1. Beyaz Tahta'yı açmak için Beyaz Tahta düğmesini tıklatın.
  2. Beyaz Tahta araç kutusunda, Eşitlemeye Son Ver düğmesini tıklatın.

Notlar

  • Beyaz Tahta sayfaları varsayılan değer olarak eşitlenir.
  • Eşitleme işlemi, insanların geçerli sayfayı görüntüleme şeklini değiştirmez. Eşitlemeyi kapatır ve geçerli sayfa üzerinde çalışmaya devam ederseniz, diğer katılımcılar eylemlerinizi görüntüleyebilir.
İlgili Konular

Beyaz Tahta düğmeleri

NetMeeting düğmeleri ve simgeleri


Beyaz Tahta içeriklerini kilitleme ve kilidini açma

Beyaz Tahta içeriklerini kilitleme ve kilidini açmak için

  1. Beyaz Tahta'yı açmak için Beyaz Tahta düğmesini tıklatın.
  2. Beyaz Tahta araç kutusunda, İçeriği Kilitle aracını tıklatın.

Notlar

  • İçeriği Kilitle aracı gri görünüyorsa, sayfa eşitlenmemiştir. İlk önce Eşitle aracını tıklatmanız gerekir.
  • Beyaz Tahta içeriğini aynı zamanda, Beyaz Tahta Görünüm menüsünü tıklatıp, İçeriği Kilitle'yi tıklatarak da kilitleyebilir ve kilidi açabilirsiniz.
  • Beyaz Tahta'nın kilidini, yalnızca onu kilitlemiş olan kişi açabilir.
İlgili Konular

Beyaz Tahta düğmeleri

NetMeeting düğmeleri ve simgeleri


Bilgileri masaüstünüzden Beyaz Tahta'ya kopyalama

Bilgileri masaüstünüzden Beyaz Tahta'ya kopyalamak için

  1. Beyaz Tahta'yı açmak için Beyaz Tahta düğmesini tıklatın.
  2. Beyaz Tahta araç kutusunda, aşağıdakilerden birini yapın:
    • Seçilen alanı kopyalamak için, Alan Seç aracını tıklatın ve aracı sürükleyerek kopyalamak istediğiniz alanı seçin.
    • Pencereyi kopyalamak için, Pencere Seç aracını tıklatın ve kopyalamak istediğiniz pencereyi tıklatın.

Notlar

  • Fare düğmesini bıraktığınızda, seçilen alanın bir kopyası Beyaz Tahta üzerinde görünür.
  • Öğeleri sürükleyerek Beyaz Tahta içinde taşıyabilirsiniz. Öğe bir diğer öğenin üzerini kapatıyorsa, öğeyi sağ tıklattıktan sonra, Öne Getir veya Arkaya Gönder'i tıklatabilirsiniz.
İlgili Konular

Nesneleri Beyaz Tahta'ya kopyalama


Şekli veya metin bloğunu taşıma

Şekli veya metin bloğunu taşımak için

  1. Beyaz Tahta'yı açmak için Beyaz Tahta düğmesini tıklatın.
  2. Beyaz Tahta araç kutusunda, Seçme aracını tıklatın.
  3. Şekli veya metin kutusunu yeni bir konuma sürükleyin.

Notlar

  • Bir defada birden çok öğe taşımak istiyorsanız, CTRL tuşunu basılı tutun ve taşımak istediğiniz öğeleri tek tek tıklatın.
  • İçi boş çemberi veya içi boş dikdörtgeni taşımak için, şeklin kenarlığını tıklatın.
  • Öğeyi bir sayfadan başka bir sayfaya sürükleyemezsiniz. Bununla birlikte, bilgileri kopyalayıp bir başka sayfaya yapıştırabilirsiniz.
İlgili Konular

Nesneleri Beyaz Tahta'ya kopyalama